h.hofstede (h.hofstede@hogeland.nl)

Standaardformules.
       
De vorige les hebbe we het gemiddelde van de cellen B3 tm B7 uitgerekend met de formule  =(B3 + B4 + B5 + B6 + B7)/5
Je kunt je voorstellen dat dat nogal een werk wordt als het om veel meer cellen gaat.
Daarom heeft EXCEL een aantal veel voorkomende formules standaard klaarstaan, en het gemiddelde is daar eentje van.
       
Ga in cel B8 staan klik dan in de formulebalk
Selecteer nu achtereenvolgens:
Formules
Meer functies
Statistisch
Gemiddelde

Dan komt er in de formulebalk te staan  =GEMIDDELDE(B3:B7)
En in cel B8 komt netjes het gemiddelde van de 5 cellen te staan.

Je kunt natuurlijk ook onthouden dat het gemiddelde deze functie is. Dan kun je gewoon in de formulebalk gaan staan en zelf intoetsen 
=GEMIDDELDE(B3:B7)
(denk erom dat is er nu wel een "=" voor moet zetten)
       
Celbereik

GEMIDDELDE is dus een standaard Excelfunctie die van een aantal cellen het gemiddelde uitrekent.
Als dat aaneengesloten cellen zijn kun je de eerste en laatste intoetsen met een dubbele punt ertussen.
     (als je intoetst  A1:E10  krijg je alle cellen uit het hele blok tussen A1 en E10)
Als dat losse cellen zijn kun je ze intoetsen met een punt-komma ertussen.
Je kunt ook combineren:   GEMIDDELDE(B3:B5;B7) berekent het gemiddelde van B3, B4, B5, B7
 
dubbele-punt:  hele serie cellen
punt-komma:  losse cellen

Tenslotte kun je de cellen die je wilt hebben ook gewoon met de cursor aanwijzen.
Als je in toetst in de formulebalk   =GEMIDDELDE(   en dan de cellen B3 tm B5 aansleept, dan op Ctrl drukt en vervolgens B7 aanklikt krijg je precies hetzelfde als in het vorige voorbeeld.

Andere functies

Er zijn een heleboel standaardfuncties in Excel.  Ik zou zeggen:  blader er in het Tabblad "Formules" zelf maar eens doorheen en sta verbaasd over wat er allemaal mogelijk is.

       
Een aantal erg veel voorkomende functies vind je alvast in het begin-tabblad Start onder knop Σ:
       
       
Daar staan al:
  SOM van een aantal cellen
  GEMIDDELDE van een aantal cellen (die hebben we zojuist al bekeken).
  MAX en MIN  geeft de grootste en de kleinste van een aantal cellen.

Een kleine selectie uit de vele vele andere functies.

Hier volgt een kleine selectie van (volgens mij) wel redelijk nuttige functies.
       
formules - wiskunde en trigonometrie - SOMPRODUCT
    SOMPRODUCT(A1:A10 ; B1:B10)  berekent A1B1 + A2B2 + ... + A10B10
     
formules - meer functies - statistisch - AANTAL.ALS
    AANTAL.ALS(A1:A10 ; "<5,5" ) telt hoeveel getallen uit de cellen A1 tm A10 kleiner zijn dan 5,5
Dus bij proefwerkcijfers:  hoeveel onvoldoendes er deze cellen staan.
       
formules - meer functies - statistisch - KWARTIEL
    KWARTIEL (A1:A10  ;  3)  berekent het derde kwartiel van de cellen A1 tm A10. (0, 1, 2, 3, 4, 5 achter de punt-komma zetten  berekent  achtereenvolgens:   min, Q1, Med, Q3, max)
       
formules - meer functies - statistisch - STDEV
    STDEV(A1:A10) berekent de standaardafwijking van A1 tm A10
       
LEUK EXCEL TRUCJE
       
Als je de opmaak van een cel (kleur, lettergrootte, lettertype e.d.) wilt laten afhangen van hoe groot het getal in de cel is, dan kan dat met de optie  "Voorwaardelijke opmaak"
       

       
Ik maak als leraar bijvoorbeeld altijd alle onvoldoende rood.  Dat doe is dan met: 

Voorwaardelijke Opmaak -
Markeringsregels voor cellen -
Kleiner dan -

En dan toets ik in de balk een 5,5 en kies ik bij de opmaak  "Rode tekst"

       
       
 
       
                                       
       
  OPGAVEN.
       
1. Hier staat een Excelbestand met de cijfers van  een klas van 21 leerlingen op 6 gegeven toetsen.
       
  a. Bereken het gemiddelde cijfer (1 decimaal) van alle leerlingen, en ook het gemiddelde cijfer van de hele klas.
       
  b. Bereken welke toets de grootste standaardafwijking had.
       
  c. Bereken hoeveel hoeveel procent van alle cijfers onvoldoende was.
       
2. Een groenteman verkoopt op de markt niet alleen groenten, maar ook verschillende soorten fruit.
Hier staat een Excelbestand met de soorten fruit die hij verkoopt, hoeveel hij op een dag in zijn wagen meeneemt en welke prijs hij per kg vraagt.
       
  a. Bereken het totale gewicht aan fruit dat de man meeneemt.
       
  b. Bereken zijn totale opbrengsten als hij alles zou verkopen.
       
       
       

h.hofstede (h.hofstede@hogeland.nl)